site running slow?

Home Forums Fishing Coarse And Match Fishing site running slow?

This topic contains 92 replies, has 28 voices, and was last updated by  TF_joffmiester 7 years, 6 months ago.

  • Author
    Posts
  • #39249

    is anyone else having trouble with this site?
    it is taking about 2 minutes to move from one page to another.

    other web sites are not affected.

  • #104196

    TF_squatt
    Member

    Other sites fine for me. This one is really sloooooooooooooooooooooooooooooooooooooooow.

  • #104200

    TF_BAG UP
    Participant

    Yep, bloody nightmare ~sick ~sick

    taking so long to jump from thread to thread ~think

  • #104201

    TF_geepster
    Member

    Yeah quite slow for me too – will look into it.

  • #104211

    TF_feeder
    Member

    good lad geeps.

  • #104212

    TF_cheffieVRS
    Participant

    Having real problems with it also with safari!!!!

  • #104222

    riddler
    Member

    im on safari…… its very slow here too at the moment …only seen one lion and a bloody water hog!!!

  • #104227

    TF_Mikey .J.
    Member

    Extremely slow, never had this before. Each page is taking a good couple on minutes to load, but on other sites its instant, so definitely something wrong with this site!

  • #104231

    TF_cheffieVRS
    Participant

    @riddler wrote:

    im on safari…… its very slow here too at the moment …only seen one lion and a bloody water hog!!!

    Haha~clap I see what you did there!

  • #104232

    TF_geepster
    Member

    I’m pretty sure I need to trim the database, however it’s timing out and failing every time I try, so I’m getting the web man onto it.

  • #104234

    TF_geepster
    Member

    ANSWERS ON A POSTCARD PLEASE…..
    g

    ………….

    Server Error in ‘/’ Application.



    Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Data.SqlClient.SqlException: Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [SqlException (0x80131904): Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.]
    System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection) +1953274
    System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection) +4849707
    System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj) +194
    System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj) +2392
    System.Data.SqlClient.SqlDataReader.ConsumeMetaData() +33
    System.Data.SqlClient.SqlDataReader.get_MetaData() +96
    System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString) +297
    System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async) +954
    System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result) +162
    System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method) +32
    System.Data.SqlClient.SqlCommand.ExecuteScalar() +139
    yaf.DB.ExecuteScalar(SqlCommand cmd) +110
    yaf.DB.topic_prune(Object ForumID, Object Days) +126
    yaf.pages.admin.prune.commit_Click(Object sender, EventArgs e) +59
    System.Web.UI.WebControls.Button.OnClick(EventArgs e) +111
    System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +110
    System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10
    System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13
    System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +36
    System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565


    Version Information: Microsoft .NET Framework Version:2.0.50727.4016; ASP.NET Version:2.0.50727.4016

  • #104239

    TF_macca63
    Member

    WD40 ??

  • #104241

    TF_BAG UP
    Participant

    Well it’s got faster for me now ~clap ~clap

  • #104244

    TF_geepster
    Member

    Yep, the WD40 seems to have worked.

  • #104246

    TF_BAG UP
    Participant

    @geepster (moderator) wrote:

    Yep, the WD40 seems to have worked.

    More like a big hammer lol ~clap ~clap

  • #104248

    TF_Bingo Wings
    Participant

    Still extremely slow for me c’mon geeps put another 50p in the meter,lol.

  • #104252

    still running at my speed, or should that be crawling, lol.

    just burned dinner while trying to look on here. kids are not happy. nothing new there.

    it’s not safari is it? i’m on it as well.
    might try microsoft see if that runs faster.

    have a good weekend everyone.

  • #104253

    not quite up to full speed but faster on microsoft explorer than safari ~think ~think

  • #104255

    TF_feeder
    Member

    faster now than it was.

  • #104265

    TF_geepster
    Member

    It’s fast this end now. ~think ~think ~think

  • #104267

    TF_Mikey .J.
    Member

    Still extremely slow. Every other website super fast….this one SLOW SLOW SLOW. Definately not fixed!

  • #104269

    TF_Kevin W
    Member

    Almost as fast as a speeding bullet for me.~clap

  • #104291

    TF_geepster
    Member

    very strange. Very fast for me.

  • #104301

    still running very slow on safari but now i’m on microsoft explorer it is ok.

    on safari everything is running at normal speed except total-fishing and bottledbeer.co.uk

    thats 2 out of my 3 most popular sites ~sick

  • #104312

    TF_cheffieVRS
    Participant

    yes i am also still struggling with safari, but firefox is a little quicker

  • #104314

    TF_geepster
    Member

    I’ll get it re-booted to see if that helps…

  • #104317

    TF_geepster
    Member

    Re-booted. A bit quicker this end although not perfect. What about everyone else?

  • #104318

    TF_Mikey .J.
    Member

    Still extremely slow on safari. On firefox its faster. But i usually use safari and its terribly slow for this site still. 2 mins for each page to load.

  • #104323

    TF_feeder
    Member

    still not exactly fast is it geeps still stuttering a bit.????

  • #104345

    TF_teabag
    Member

    @Mikey .J. wrote:

    Still extremely slow on safari. On firefox its faster. But i usually use safari and its terribly slow for this site still. 2 mins for each page to load.

    ditto
    taken me over 20 mins from logging in to get to this page and reply

  • #104357

    TF_geepster
    Member

    That is bizarre Teabag, taking about five or six seconds for me (which is still too slow)…

  • #104412

    TF_cheffieVRS
    Participant

    Sorry to say that i am still really struggling with safari, and getting worse with firefox!!

  • #104427

    TF_teabag
    Member

    @geepster (moderator) wrote:

    That is bizarre Teabag, taking about five or six seconds for me (which is still too slow)…

    Am on Explorer tonight and getting around same speeds as you, have given up trying to use Safari for this site for now.~think

  • #104435

    for me It takes a bout 2 seconds to load a page the site did however drop off the scale completly earlier on though

    Teabag your problem maybe temp internet files and cookie related sound s to me like your browsers are overloaded

  • #104440

    TF_teabag
    Member

    Justin, the site just really slow for me with Safari, have deleted all the temp and cookies and it is still the same, only this site has the problem.

    This site takes 3 seconds or more to load a page with Explorer, 99% of all other sites with Safari and Explorer are instant with my cabeled 50meg connection.

  • #104453

    TF_Owain
    Member

    If this is still a problem for people can you cut and paste the:

    23 queries (0.565 seconds, 81.06%).

    yaf_pageload: 0.100
    yaf_topic_info: 0.028
    yaf_forum_list: 0.014

    ….

    Bit showing on the bottom of the forum in this thread and Pm it to me? As you can see for me it’s pretty fast, but if it isn’t for you then the times could give some indication of what’s wrong.

    Thanks.

  • #104460

    TF_Hillbilly
    Member

    Was VERY slow last night but seems ok now.

  • #104461

    TF_geepster
    Member

    It’s fast at the moment but could be down to lack of volume at 6.15am. I have spoken to the hosters who have told me that the site’s SQL database is causing problems and slowing down other sites too, and that I have to act urgently, which I am.

  • #104479

    ~sick ~sick sort it out boys it looks like some times it loads great and then others you wait agers if you reply to a topic like i have this moring you get a big fat error come up sort it please~shh ~shh ~shh

  • #104480

    Server Error in ‘/’ Application.



    Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Data.SqlClient.SqlException: Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [SqlException (0x80131904): Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.]
    System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection) +1953274
    System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection) +4849707
    System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj) +194
    System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj) +2392
    System.Data.SqlClient.SqlDataReader.ConsumeMetaData() +33
    System.Data.SqlClient.SqlDataReader.get_MetaData() +96
    System.Data.SqlClient.SqlCommand.FinishExecuteReader(SqlDataReader ds, RunBehavior runBehavior, String resetOptionsString) +297
    System.Data.SqlClient.SqlCommand.RunExecuteReaderTds(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, Boolean async) +954
    System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method, DbAsyncResult result) +162
    System.Data.SqlClient.SqlCommand.RunExecuteReader(CommandBehavior cmdBehavior, RunBehavior runBehavior, Boolean returnStream, String method) +32
    System.Data.SqlClient.SqlCommand.ExecuteReader(CommandBehavior behavior, String method) +141
    System.Data.SqlClient.SqlCommand.ExecuteDbDataReader(CommandBehavior behavior) +12
    System.Data.Common.DbCommand.System.Data.IDbCommand.ExecuteReader(CommandBehavior behavior) +10
    System.Data.Common.DbDataAdapter.FillInternal(DataSet dataset, DataTable[] datatables, Int32 startRecord, Int32 maxRecords, String srcTable, IDbCommand command, CommandBehavior behavior) +130
    System.Data.Common.DbDataAdapter.Fill(DataSet dataSet, Int32 startRecord, Int32 maxRecords, String srcTable, IDbCommand command, CommandBehavior behavior) +287
    System.Data.Common.DbDataAdapter.Fill(DataSet dataSet) +94
    yaf.DB.GetData(SqlCommand cmd) in D:DevelopmentWorkTotalFishingResourcesYetAnotherForumYAF-v1.9.1.6classesDB.cs:167
    yaf.DB.board_poststats(Object boardID) in D:DevelopmentWorkTotalFishingResourcesYetAnotherForumYAF-v1.9.1.6classesDB.cs:813
    yaf.pages.forum.BindData() in D:DevelopmentWorkTotalFishingResourcesYetAnotherForumYAF-v1.9.1.6pagesforum.ascx.cs:105
    yaf.pages.forum.Page_Load(Object sender, EventArgs e) in D:DevelopmentWorkTotalFishingResourcesYetAnotherForumYAF-v1.9.1.6pagesforum.ascx.cs:76
    System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +14
    System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e) +35
    System.EventHandler.Invoke(Object sender, EventArgs e) +0
    System.Web.UI.Control.OnLoad(EventArgs e) +99
    System.Web.UI.Control.LoadRecursive() +50
    System.Web.UI.Control.LoadRecursive() +141
    System.Web.UI.Control.LoadRecursive() +141
    System.Web.UI.Control.LoadRecursive() +141
    System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfter

  • #104494

    TF_teabag
    Member

    Owain, PM for you.

    And to load this thread again after PM took:-

    28 queries (16.928 seconds, 93.09%).

    yaf_pageload: 4.220
    yaf_topic_info: 0.356
    yaf_forum_list: 0.394
    yaf_forum_listpath: 0.422
    yaf_forum_listpath: 0.127
    yaf_post_list: 4.910
    yaf_usergroup_list: 0.157
    yaf_usergroup_list: 0.011
    yaf_usergroup_list: 0.045
    yaf_usergroup_list: 0.092
    yaf_usergroup_list: 0.305
    yaf_usergroup_list: 0.163
    yaf_usergroup_list: 0.940
    yaf_usergroup_list: 0.073
    yaf_usergroup_list: 0.966
    yaf_usergroup_list: 1.792
    yaf_usergroup_list: 0.699
    yaf_usergroup_list: 0.127
    yaf_usergroup_list: 0.023
    yaf_usergroup_list: 0.069
    yaf_usergroup_list: 0.093
    yaf_usergroup_list: 0.098
    yaf_usergroup_list: 0.020
    yaf_usergroup_list: 0.015
    yaf_usergroup_list: 0.464
    yaf_usergroup_list: 0.189
    yaf_watchtopic_check: 0.066
    yaf_active_listtopic: 0.092

  • #104507

    TF_geepster
    Member

    Just to let everyone know that in order to try and alleviate the recent site speed issues we are trimming the database this afternoon… this will slow the site down during the process…. but hopefully speed things up in the long term….

  • #104560

    ~sick ~sick still very slow geeps have to press discussion button about three or four times to let me in errors after replys yet some replys reach the topic
    i’l leave it with you ~sick ~sick ~sick

  • #104567

    TF_geepster
    Member

    Joff it’s not slow for me.
    Can you cut and paste the info below into this thread for me….

    (this stuff – currently showing 1.894 seconds)
    11 queries (1.894 seconds, 97.93%).

    yaf_pageload: 0.419
    yaf_topic_info: 0.106
    yaf_forum_list: 0.072
    yaf_forum_listpath: 0.225
    yaf_forum_listpath: 0.006
    yaf_post_list: 0.811
    yaf_usergroup_list: 0.010
    yaf_usergroup_list: 0.068
    yaf_usergroup_list: 0.009
    yaf_watchtopic_check: 0.003
    yaf_active_listtopic: 0.165

  • #104569

    TF_teabag
    Member

    Geeps
    If you have trimmed the database it has made an improvement for me and your heading in the right direction, roughly 10 – 14 seconds faster to load this thread for me today than recently ~clap

    will try it with Safari later tonight

    12 queries (2.780 seconds, 98.09%).

    yaf_pageload: 1.107
    yaf_topic_info: 0.042
    yaf_forum_list: 0.011
    yaf_forum_listpath: 0.022
    yaf_forum_listpath: 0.006
    yaf_post_list: 0.772
    yaf_usergroup_list: 0.166
    yaf_usergroup_list: 0.231
    yaf_usergroup_list: 0.067
    yaf_usergroup_list: 0.120
    yaf_watchtopic_check: 0.110
    yaf_active_listtopic: 0.126

  • #104572

    not fast flowing but running at an acceptable speed.
    will also try safari later.

    thanks geeps. apperciate all the work you do.

  • #104573

    TF_geepster
    Member

    It’s worse than ever for me now.
    The hosters had lodged a complaint (and ultimatum) with us saying that our database was causing a problem for other sites on the shared server.
    We have trimmed the database and it’s not really helped and it’s now my opinion that another site is causing the problems. We have now lodged a complaint with the hosters and are waiting on their response.

  • #104678

    Joff it’s not slow for me.
    Can you cut and paste the info below into this thread for me….

    (this stuff – currently showing 1.894 seconds)
    11 queries (1.894 seconds, 97.93%).

    yaf_pageload: 0.419
    yaf_topic_info: 0.106
    yaf_forum_list: 0.072
    yaf_forum_listpath: 0.225
    yaf_forum_listpath: 0.006
    yaf_post_list: 0.811
    yaf_usergroup_list: 0.010
    yaf_usergroup_list: 0.068
    yaf_usergroup_list: 0.009
    yaf_watchtopic_check: 0.003
    yaf_active_listtopic: 0.165

  • #104684

    TF_geepster
    Member

    Seems quicker today – what about for the rest of you?

  • #104686

    ~clap ~clap yes mate a lot faster still had a error message on the reply but it posted the reply ~sick

  • #104691

    TF_teabag
    Member

    Speeding along today ~clap

    18 queries (0.491 seconds, 83.22%).

    yaf_pageload: 0.174
    yaf_topic_info: 0.011
    yaf_forum_list: 0.027
    yaf_forum_listpath: 0.021
    yaf_forum_listpath: 0.006
    yaf_post_list: 0.102
    yaf_usergroup_list: 0.025
    yaf_usergroup_list: 0.019
    yaf_usergroup_list: 0.017
    yaf_usergroup_list: 0.024
    yaf_usergroup_list: 0.010
    yaf_usergroup_list: 0.005
    yaf_usergroup_list: 0.011
    yaf_usergroup_list: 0.007
    yaf_usergroup_list: 0.003
    yaf_usergroup_list: 0.003
    yaf_watchtopic_check: 0.004
    yaf_active_listtopic: 0.022

  • #104751

    TF_Jabjab
    Member

    Still slow for me but at least I’m on.

    Thanks gareth.

  • #104752

    TF_geepster
    Member

    Hoorah!!!
    In case you wondered why the site was down for a while, we changed servers.
    Told it would take an hour – took 15 hours.
    STRESS!!!!

  • #104753

    Anonymous

    Spot on now

  • #104762

    TF_feeder
    Member

    ditto above geeps

  • #104767

    TF_kev34
    Member

    I can no longer access the site using Mozilla~naughty ~naughty ~naughty ~naughty

  • #104773

    TF_cheffieVRS
    Participant

    Still having problems with safari~think But all ok with firefox~clap

  • #104774

    TF_geepster
    Member

    don’t you just love websites?

  • #104802

    TF_Simon P
    Member

    Im on Explorer, nearly a week now this site has been affected.

    Some days i cant even log on, other times like now it takes 2 minutes to change each page/topic/thread or even reply to a thread????

    Wont allow me to open up private messages just get Error messages!!

    ~think ~think ~think ~think

  • #104811

    TF_geepster
    Member

    All I can say is, it’s very fast for me now since changing servers on IE8 and on Firefox.

    28 queries (0.416 seconds, 73.89%).

    yaf_pageload: 0.098
    yaf_topic_info: 0.018
    yaf_forum_list: 0.007
    yaf_forum_listpath: 0.013
    yaf_forum_listpath: 0.013
    yaf_post_list: 0.089
    yaf_usergroup_list: 0.005
    yaf_usergroup_list: 0.006
    yaf_usergroup_list: 0.002
    yaf_usergroup_list: 0.032
    yaf_usergroup_list: 0.015
    yaf_usergroup_list: 0.026
    yaf_usergroup_list: 0.011
    yaf_usergroup_list: 0.013
    yaf_usergroup_list: 0.002
    yaf_usergroup_list: 0.002
    yaf_usergroup_list: 0.001
    yaf_usergroup_list: 0.001
    yaf_usergroup_list: 0.002
    yaf_usergroup_list: 0.004
    yaf_usergroup_list: 0.011
    yaf_usergroup_list: 0.006
    yaf_usergroup_list: 0.004
    yaf_usergroup_list: 0.002
    yaf_usergroup_list: 0.004
    yaf_usergroup_list: 0.001
    yaf_watchtopic_check: 0.003
    yaf_active_listtopic: 0.025

  • #104823

    TF_feeder
    Member

    going like a rocket now geeps well done son.

  • #104825

    TF_Bingo Wings
    Participant

    I know you guys are doing your best, but still very very slow this end. Sorry.~think ~think

  • #104844

    TF_Teltune
    Member

    It’s fine for me now, it was very slow earlier in the week.

    10 queries (0.526 seconds, 94.60%).

    yaf_pageload: 0.234
    yaf_topic_info: 0.017
    yaf_forum_list: 0.033
    yaf_forum_listpath: 0.050
    yaf_forum_listpath: 0.004
    yaf_post_list: 0.135
    yaf_usergroup_list: 0.026
    yaf_usergroup_list: 0.005
    yaf_watchtopic_check: 0.005
    yaf_active_listtopic: 0.017

  • #104850

    TF_geepster
    Member

    Don’t know what to suggest Bingo Wings, it’s very fast for me now we have moved servers.

  • #104853

    TF_Simon P
    Member

    Changing servers?? WHY????

    Every other forum and site works fine, why is this one playing up??

    There will be a certain percentage of forum users that dont know what changing a server means…..

    & an even greater number of T.F users wont even get to this thread though shear boredom, it has taken me 12 minutes since clicking “Total Fishing” in my favorites bar to being able to post this reply…..

    most users will just turn off and hope it sorts itself out!!!! (6 days now and still it still takes 2 minutes to open each thread!!)

    ~think ~think ~think

  • #104859

    TF_geepster
    Member

    Simon, take your frustration and times it by 500 and you are not even close to how i feel about it. Neither the hosters nor the web developer can tell me why it was fine for six months, and then went wrong last Friday. They suggested changing servers (which took the site down for a day) and the site was fine for three days, and then this morning at 9am it’s gone west again. I am trying to find out if the site is under a hacking attack and if so where from. If you don’t think I’m trying to sort this out you are wrong. So far it’s already cost several hundred quid. It’s like lightening at the moment, but has been impossible fo the last four hours. I am neither a web developer nor a hoster and I can’t explain why. I do know that it’s the forum that’s causing the problem as the rest of the site has been running okay (albeit a bit slows) through this morning.

  • #104862

    TF_D.W.
    Member

    Just had a look at the site information, and the site is on a dedicated server now so any slow down will not be caused by other sites. If it is loading fast for some people but not others, then it could be an ISP DNS Server or routing issues for those that are experiencing slow down still. If it was the server or site itself, then it would be the same speed for everyone.

  • #104863

    TF_geepster
    Member

    Moved it to a dedicated server today.
    Gave up with Discount.asp.
    Getting no help.
    All money but I hope it ‘s better for everyone now.

  • #104879

    TF_teabag
    Member

    full speed for me now
    16 queries (0.189 seconds, 73.83%).
    ~clap

  • #104965

    TF_MarkT
    Member

    Service Unavailable

    HTTP Error 503. The service is unavailable.

    This is the message i get on a daily basis when trying to get on the site, does anyone know why???

  • #104974

    Geepster,

    What did you/do in terms of reducing the DB size? Do you have any insite into the indexes used within the DB?

    Cheers.

  • #104975

    TF_BAG UP
    Participant

    What have you done Geeps !!!!!!!!!!

    It’s like lightning ~clap ~clap ~clap ~clap

  • #104978

    TF_nimrod
    Member

    @simon P wrote:

    Changing servers?? WHY????

    Every other forum and site works fine, why is this one playing up??

    There will be a certain percentage of forum users that dont know what changing a server means…..

    & an even greater number of T.F users wont even get to this thread though shear boredom, it has taken me 12 minutes since clicking “Total Fishing” in my favorites bar to being able to post this reply…..

    most users will just turn off and hope it sorts itself out!!!! (6 days now and still it still takes 2 minutes to open each thread!!)

    ~think ~think ~think

    its all the porn on your computer slowing it down…..

  • #104980

    TF_geepster
    Member

    Spent a fortune on a dedicated sever.
    ;-(

  • #105089

    TF_Simon P
    Member

    Still not working…

    18 minutes from logging in to leaving this!!

    Others down this way are the same, do you have something against the Cornish LOL (not that i am)

  • #105093

    TF_cheffieVRS
    Participant

    Still no good on safari, I have reset it a number of times and still no good!! But really quick on firefox!

  • #105095

    TF_cheffieVRS
    Participant

    What is interesting is when I turn my wifi off on my iPhone and use 3G or edge it loads pretty quickly?

  • #105105

    TF_geepster
    Member

    I did instruct the dedicated server to block and piracy… and you are all descended from pirates down there after all…

    Try Firefox. Like lightning.

  • #105110

    toto
    Member

    @geepster (moderator) wrote:

    I did instruct the dedicated server to block and piracy… and you are all descended from pirates down there after all…

    Try Firefox. Like lightning.

    firefox as bad as everthing else here,for over a week now is there anything else i can do

  • #105126

    TF_geepster
    Member

    Very strange indeed it’s unbelievably fast for me.

  • #105132

    TF_Jay P
    Member

    First time in three days ,that i have been able to log on,it keeps saying in a blue box not able to connect,connect web administrator???

  • #105180

    TF_teabag
    Member

    @cheffievrs wrote:

    Still no good on safari, I have reset it a number of times and still no good!! But really quick on firefox!

    Same here, Safari hangs for ages before page eventually loads, I’ve given up trying to use it for this site.

  • #105250

    TF_geepster
    Member

    I’ll ask Owain to look into the Safari thing. It’s very fast on my Firefox and IE8.

    DOWNLOAD FIREFOX

  • #105321

    TF_D.W.
    Member

    Just installed Safari & found that after clicking a link with the mouse pointer it takes forever to load the page (if at all). If you click in the address bar after clicking the link and press Enter, it loads the page instantly. All the other browsers I have tried (IE, Opera, Firefox & Chrome) all load the page straight away in milliseconds – much, much quicker than Safari does (getting load times for 10 queries of 0.342 seconds compared to 0.214 seconds in Chrome).

  • #105333

    TF_Lee Wood
    Member

    safari on my Macs works fine, however I use Chrome as standard nowadays, having recently moved from Firefox… for now… :o)
    Windows Safari is not the best version of it, it suffers from Apples bad Windows programming…
    iTunes is the same…

  • #105344

    TF_geepster
    Member

    Well I think that while we’ve not established why safari doesn’t work properly, we have established one thing.
    DON’T USE SAFARI!!!!

  • #105353

    Safari is a bag of spanners on Windows, you’ll not get much faster than Firefox TBH.

  • #105366

    TF_Lee Wood
    Member

    @geepster (moderator) wrote:

    Well I think that while we’ve not established why safari doesn’t work properly, we have established one thing.
    DON’T USE SAFARI!!!!

    At least not on Windows… ~naughty

    Firefox is the best browser on WIndows, thats for sure…
    Chrome in a close second…

  • #105371

    Geepster – not sure if you’re also currently having general problems but I’m 99% sure what’s causing pages to hang for minutes at a time.

    It’s one or more of the ads that you’re pulling into the page, they’re causing the browser on the local machine to hit 100% cpu and site there for minutes, if it ever clears at all.

    Seen this before with video / flash ads that aren’t written very well.

    Presume the ads are random in the page (?) if so that’s why people can be using it fine then suddenyl have it hang for minutes when it hits one of those ads.

  • #105382

    TF_D.W.
    Member

    @rocketfeeder wrote:

    Safari is a bag of spanners on Windows, you’ll not get much faster than Firefox TBH.

    Both Opera and Chrome render pages much faster than Firefox. Unfortunately Firefox has become slower as it ages. For pure speed, Opera 10 takes some beating.

  • #105469

    TF_Jabjab
    Member

    still slow for me here…~think

  • #105471

    TF_geepster
    Member

    what browser are you using JabJab, are you on a mac or a pc, and what’s your broadband speed?

    http://www.broadbandspeedchecker.co.uk/

  • #105473

    ITS BEEN SPOT ON FOR ME since geeps had a look~clap ~clap

You must be logged in to reply to this topic.